Load Balancing Mikrotik 2 isp 10+10=20 Mode Nth

Graphic1Bagi administrator jaringan apabila mempunyai 2 sumber koneksi internet dan ingin digabungkan menjadi satu di mikrotik ada beberapa pilihan dimana masing masing mempunyai kelebihan dan kekuranganya masing masing . diartikel sebelumnya pernah saya membahas silahkan baca : Memisahkan 2 Jalur Koneksi dalam satu mirotik  , dan pada kali ini saya akan berbagi bagaimana caranya menggabungkan 2 jalur koneksi menjadi satu atau disebut Load Balancing Mikrotik dimana hasilnya akan menjadi total misal bandwith 10Mbps dan 20 Mbps maka totalnya menjadi 30Mbps.

Sebelumnya pastikan dulu anda membackup settingan sebelumnya ( Baca : backup settingan mikrotik ke pc ) dimana bila terjadi kesalahan nanti anda bisa mengembalikan ke settingan sebelumnya.

Disini saya akan membagikan hanya dalam command saja yang bisa anda langsung pastekan di terminal mikrotik dengan asumsi :

Ether1 – Isp1  ip : 192.168.10.20/24 Gateway 192.168.10.1

Ether2 – Isp2 ip : 192.168.11.20/24 Gateway 192.168.11.1

Ether3 – Lokal ip : Terserah anda

Sebisa mungkin gunakan dns Publik di mikrotik

Ingat Jangan di telan mentah mentah, sesuaikan dengan network anda , bila terjadi kesalahan di command ( berwarna merah ) coba cek  spasinya atau barisnya dan pastekan dari satu satu ( jangan langsung semua )

Pastekan command Berikut :

Info dahsyat

/ip firewall mangle add chain=prerouting in-interface=ether3 connection-state=new nth=2,1 action=mark-connection new-connection-mark=lb_1 passthrough=yes comment=client disabled=no

add chain=prerouting in-interface= ether3 connection-mark=lb_1 action=mark-routing new-routing-mark=route_lb_1 passthrough=no comment=client disabled=no

add chain=prerouting in-interface=ether3 connection-state=new nth=2,2 action=mark-connection new-connection-mark=lb_2 passthrough=yes comment=client disabled=no

add chain=prerouting in-interface=ether3 connection-mark=lb_2 action=mark-routing new-routing-mark=route_lb_2 passthrough=no comment=client disabled=no

/ip firewall nat

add chain=srcnat out-interface=ether1 action=masquerade comment=isp1 disabled=no

add chain=srcnat out-interface=ether2 action=masquerade comment=isp2 disabled=no

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.10.1 distance=1 scope=255 target-scope=10 comment=default routing connection disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.11.1 distance=2 scope=255 target-scope=10 comment=backup disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.10.1 distance=1 scope=255 target-scope=10 routing-mark=route_lb_1 comment=isp1 disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.10.1 distance=2 scope=255 target-scope=10 routing-mark=route_lb_1 comment=backupisp1 disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.11.1 distance=1 scope=255 target-scope=10 routing-mark=route_lb_2 comment=isp2 disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.11.1 distance=1 scope=255 target-scope=10 routing-mark=route_lb_2 comment=backupisp2 disabled=no

Add a Comment

Alamat surel Anda tidak akan dipublikasikan.