Limit Youtube di mikrotik

11392924_673185889481972_2295801299050217636_n

Para admin kantor atau instansi biasanya akan sering diminta oleh bos atau kepala agar membatasi akses media sosial salah satunya adalah youtube. kadang bahkan diminta agar di blokir sekalian saja situs media streaming ini . disini saya akan coba sharring script yang bisa digunakan untuk membatasi bandwith untuk youtube, dari pada memblokir lebih baik di limit saja karena nanti bila koneksi lemot maka akan malas juga membukanya , script bisa copy dibawah ini dan bisa disesuaikan dengan kebutuhan

Info dahsyat

 /ip firewall layer7-protocol
add name=limit-youtube regexp=”^.+(c.youtube.com|googlevideo.com|cdn.dailymotion.com|metacafe.com|mccont.com).*\$”

/ip firewall mangle
add action=mark-connection chain=prerouting layer7-protocol=limit-youtube new-connection-mark=limit-youtube protocol=tcp
add action=mark-packet chain=prerouting connection-mark=limit-youtube new-packet-mark=youtube_pkt passthrough=no

/queue tree
add burst-limit=512k burst-threshold=128k burst-time=3s limit-at=128k max-limit=128k name=youtube packet-mark=youtube_pkt parent=global queue=default

Semoga Bermanfaat !!

 

Add a Comment

Alamat surel Anda tidak akan dipublikasikan.